Infrastructure Failure - Microsoft Confirms Global Azure Outage
Incident Report for IXCloud
Resolved
This incident has been resolved and all services are operational. If you have any additional questions regarding this incident please contact support@numonix.cloud.
Posted Apr 01, 2021 - 20:27 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2021 - 20:03 EDT
Update
All services have been restored however we will continue to keep this incident in "Monitoring" state until more information becomes available from our provider.
Posted Apr 01, 2021 - 20:03 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2021 - 18:42 EDT
Update
DNS services are coming online as Azure DNS has been routed to resilient infrastructure. We are seeing connectivity being restored in certain areas.
Posted Apr 01, 2021 - 18:40 EDT
Update
Microsoft has confirmed a global outage of Azure products and services.
Posted Apr 01, 2021 - 18:09 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2021 - 18:08 EDT
Monitoring
While some regions are seeing service restored others are down. We will continue to monitor for any improvements.
Posted Apr 01, 2021 - 17:55 EDT
Identified
The issue has been identified as a failure within our underlying infrastructure partners systems preventing DNS resolution and authentication. We have opened all emergency channels and will continue to closely monitor their efforts to remediate the outage.
Posted Apr 01, 2021 - 17:53 EDT
Investigating
We are currently investigating reports of accessing IXCloud product and features.
Posted Apr 01, 2021 - 17:51 EDT
This incident affected: APIs (United States East, United Kingdom, Germany, Canada, Australia), Microsoft Teams Recorders (United States, Germany, Australia, Canada, United Kingdom, Singapore), and IXCloud Portal (United States East, Australia East, UK South, Germany West Central, Canada Central).