SCIM service connection via Azure Enterprise Application is failing.
Incident Report for IXCloud
Resolved
This incident has been resolved.
Posted Apr 30, 2023 - 21:11 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2023 - 20:53 EDT
Identified
We have identified the cause of the issue and working towards resolution.
Posted Apr 30, 2023 - 20:53 EDT
This incident affected: SCIM (Azure Active Directory Sync) (United States, Australia, Canada, United Kingdom, Germany, South Africa).