Degraded Performance - Microsoft Teams Bot - Germany-NA
Incident Report for IXCloud
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 15:48 EDT
Investigating
A set of delays in Graph combined with Redis Cache resulted in degraded performance.
Posted Sep 21, 2022 - 09:39 EDT
This incident affected: Microsoft Teams Recorders (Germany).