Azure Services - Network latencies - South Africa North and South Africa West
Incident Report for IXCloud
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 10:31 EDT
Investigating
Impact Statement: Although the Microsoft status has not changed, we are beginning to see a return to normal function for IXCloud customers within the South Africa region. We continue to monitor the situation and will update this message as we learn more.

Please see https://azure.status.microsoft/en-gb/status for Microsoft Updates.
Posted Mar 14, 2024 - 10:08 EDT
This incident affected: APIs (South Africa North), SCIM (Azure Active Directory Sync) (South Africa), Microsoft Teams Recorders (South Africa North), and IXCloud Portal (South Africa North).