Azure AD Outage
Incident Report for IXCloud
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 21:30 EDT
Update
Active Directory services have started coming back online. We will continue to monitor the status of the Microsoft authentication components until fully restored.
Posted Mar 15, 2021 - 20:19 EDT
Monitoring
We are closely monitoring Microsoft Updates regarding this outage and will update on affected global regions as they come online.
Posted Mar 15, 2021 - 16:42 EDT
Identified
The issue has been identified as a non-regional outage to Azure Active Directory Services. Active Directory is required to authenticate all communications between IXCloud and Microsoft Graph and this is resulting in degraded performance.
Posted Mar 15, 2021 - 16:38 EDT
This incident affected: Microsoft Teams Recorders (United States, Germany, Australia, Canada, United Kingdom, Singapore).