Customers reporting not being able to access IXCloud Login page
Incident Report for IXCloud
Resolved
This incident has been resolved. All URLs are working and available for use. Thank you for youe patience.
Posted Apr 30, 2023 - 19:25 EDT
Identified
The issue is being fixed. During this time IXCloud is available on its secondary URLs as follows.

.uk.numonix.cloud -->.uk01.numonix.cloud
.de.numonix.cloud -->.de01.numonix.cloud
.au.numonix.cloud -->.au01.numonix.cloud
.ca.numonix.cloud -->.ca01.numonix.cloud
.us.numonix.cloud -->.us01.numonix.cloud
.za.numonix.cloud -->.za01.numonix.cloud
.numonix.cloud -->.us02.numonix.cloud

For parnters using our OpenAPIs we have also opened up secondary URLs for your API calls namely:

openapi.uk.numonix.cloud --> openapi.uk01.numonix.cloud
openapi.de.numonix.cloud --> openapi.de01.numonix.cloud
openapi.au.numonix.cloud --> openapi.au01.numonix.cloud
openapi.ca.numonix.cloud --> openapi.ca01.numonix.cloud
openapi.us.numonix.cloud --> openapi.us01.numonix.cloud
openapi.za.numonix.cloud --> openapi.za01.numonix.cloud
openapi.numonix.cloud --> openapi.us02.numonix.cloud

Thank you for your patience as we get this event through to resolution.
Posted Apr 29, 2023 - 16:48 EDT
Investigating
We are currently investigating the issue. All recording bots and services are operational.
Posted Apr 28, 2023 - 18:28 EDT
This incident affected: IXCloud Portal (United States East, Australia East, UK South, Germany West Central, Canada Central, South Africa North).