Cataloging Service degraded
Incident Report for IXCloud
Resolved
This incident has been resolved. All cataloguing queues are emptying out and all affected customers calls are now arriving in their IXCloud portal.
Posted Aug 09, 2023 - 15:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2023 - 14:50 EDT
Identified
The issue has been identified and a resolution is being finalized.
Posted Aug 09, 2023 - 13:24 EDT
Update
We are continuing to investigate this issue.
Posted Aug 09, 2023 - 06:20 EDT
Update
We are continuing to investigate this issue.
Posted Aug 09, 2023 - 05:58 EDT
Investigating
We are currently investigating the issue. Calls continue to be recorded at this time.
Posted Aug 09, 2023 - 05:51 EDT
This incident affected: IXCloud Portal (United States East, Australia East, UK South, Germany West Central, Canada Central, South Africa North).