Degraded Performance - Microsoft Teams Bot - United States
Incident Report for IXCloud
Resolved
Microsoft has confirmed an SDK related issue that becomes more pronounced when using video or video-based screen sharing.
A fix is being worked on and is expected within the next 30 days. We will send out a notification when we receive confirmation that a corrected SDK is available.
Guidance from Microsoft is to disable recording video or video based screen sharing where possible.
For Numonix customers, you can easily update your recording profiles in the IXCloud portal to disable the video modalities.
Please feel free to reach out to support or your account manager for any assistance in modifying your recording profiles.
Posted Mar 07, 2022 - 20:25 EST
Monitoring
We are monitoring for updates from Microsoft on a fix. As of current date/time, no fix has been provided.
Posted Mar 06, 2022 - 20:47 EST
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2022 - 17:09 EST
Identified
Microsoft has confirmed that the bot media SDK in the US regions is having intermittent issues causing delays in connection of calls for users making use of Compliance Recording especially users using video. Currently the MS Compliance Recording TAP Team do not have a fix and therefore we continue to reach out to them for the latest updates on the progress they are making and when an expected fix will be available in Teams productions tenants.
Posted Mar 06, 2022 - 17:09 EST
This incident affected: Microsoft Teams Recorders (United States).