Teams Bot Recording Service degraded in Australia
Incident Report for IXCloud
Resolved
The affected role instance has been restored. All services have been fully restored.
Posted Oct 07, 2022 - 00:33 EDT
Update
The affected role instance is being restarted.
Posted Oct 07, 2022 - 00:15 EDT
Identified
The issue has been identified as a failure in one of the role instances of the bot service for AU-NA. Failover process was put in place and the affected role instance is being brought back online.
Posted Oct 07, 2022 - 00:14 EDT
This incident affected: Microsoft Teams Recorders (Australia).