Connectivity Degradation
Incident Report for IXCloud
Resolved
The incident has been resolved.
Posted Feb 11, 2021 - 23:36 EST
Monitoring
Failover procedures have been completed and services are coming online. We continue to monitor the results.
Posted Feb 11, 2021 - 22:59 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 11, 2021 - 20:19 EST
Identified
This issue has been identified as an outage to the Cosmos Infrastructure within Microsoft Azure. Priority support channels are opened and failover protocols are being implemented.
Posted Feb 11, 2021 - 20:13 EST
This incident affected: APIs (United States East) and IXCloud Portal (United States East).