Degraded Performance - Microsoft Teams Bot - United States
Incident Report for IXCloud
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 12:25 EDT
Monitoring
Partial connectivity has been restored.
Posted Jul 27, 2022 - 11:20 EDT
Update
We are continuing to work with MS on a fix for Cloud Service failures in East US
Posted Jul 27, 2022 - 11:19 EDT
Update
The platform is currently rolling bot services in East US over to failover region while Azure Cloud Services in East US continue to be down
Posted Jul 27, 2022 - 10:16 EDT
Identified
The issue has been identified and a the platform team is working to resolution.
Posted Jul 27, 2022 - 09:39 EDT
Investigating
We are currently investigating an issue in Microsoft Azure resulting in degraded performance of Azure Cloud Services.
Posted Jul 27, 2022 - 09:29 EDT
This incident affected: Microsoft Teams Recorders (United States).